乐清九晨电脑维修

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 1570|回复: 0

[显示类驱动] NVIDIA显卡Linux驱动185.18.29正式版

[复制链接]
发表于 2009-7-29 22:19:31 | 显示全部楼层 |阅读模式
NVIDIA目前对Linux等非微软操作系统越来越重视,其驱动更新速度不亚于Windows版本,本周NVIDIA又发布了最新185.18.29正式版驱动,修正了许多问题,推荐使用Linux等系统的用户下载更新。
185.18.29版驱动更新包括:
1、加入了一些代码,可在按下Ctrl-C时强行终止长时间运行的CUDA内核
2、修正了一个bug,该bug的特征是在Quadro GPU上运行OpenGL应用程序时偶尔可导致存储器崩溃问题或分段错误
3、修正了OpenGL库中的一个死锁,在Quadro GPU上,在极少情况下可能会触发这一死锁
4、修正了PowerMizer与CUDA应用程序之间的一个交互问题,在运行CUDA内核时该问题可导致性能降级
5、在整个GPU复位期间,让CUDA计算独占模式保持有效
6、修正了GPUScaling nvidia-settings属性中的输出顺序
7、修正了一个bug,该bug的特征是在启用统一后备缓冲器(Unified Back Buffer)以及移动应用程序窗口时,可导致某些OpenGL应用程序中图形崩溃
8、修正了一个bug,该bug的特征是在有多个X屏幕时,可导致glXGetVideoSyncSGI、glXWaitVideoSyncSGI以及glXGetRefreshRateSGI在错误的屏幕上工作
9、修正了一个bug,该bug的特征是在应用程序对重定向窗口进行上色时(该窗口背景在1.5版本以前的X.Org服务器上被设置为ParentRelative),可导致崩溃或GPU错误。在使用Compiz或Beryl时,运行Kopete一般会触发该bug
10、修正了VDPAU中的一个bug,该bug的特征是在用交替帧/场编码的参考图片来对H.264片段进行解码时、并且在单个解码操作中从DPB同时删除一个视频表面然后重新用作解码目标时,能够导致可视崩溃。该bug会影响VDPAU支持的所有GPU
11、修正了VDPAU中的一个bug,该bug的特征是在G98以及MCP7x (IGP) GPU上对高度并非16像素整数倍的VC-1高级(Advanced Profile)片段进行解码时,可能会在画面靠近底边的区域导致可视崩溃
12、增强了VDPAU,使其能够在G84、G86、G92、G94、G96或GT200 GPU上更好地处理损坏/无效的H.264比特流。这样将能够防止由比特流错误所造成的大多数“显示抢先”(Display Preemption)情况
下载地址:
NVIDIA GeForce6/GeForce7/GeForce8/GeForce9/GeForce GTX 200/GeForce Go/Quadro显卡驱动185.18.29版For Linux x86
http://drivers.mydrivers.com/drivers/291-116734-NVIDIA-GeForce6-GeForce7-GeForce8-GeForc/
NVIDIA GeForce6/GeForce7/GeForce8/GeForce9/GeForce GTX 200/GeForce Go/Quadro显卡驱动185.18.29版For Linux x64
http://drivers.mydrivers.com/drivers/291-116735-NVIDIA-GeForce6-GeForce7-GeForce8-GeForc/
NVIDIA GeForce6/GeForce7/GeForce8/GeForce9/GeForce GTX 200/GeForce Go/Quadro显卡驱动185.18.29版For Solaris x86/x64
http://drivers.mydrivers.com/drivers/291-116736-NVIDIA-GeForce6-GeForce7-GeForce8-GeForc/
NVIDIA GeForce6/GeForce7/GeForce8/GeForce9/GeForce GTX 200/GeForce Go/Quadro显卡驱动185.18.29版For FreeBSD
http://drivers.mydrivers.com/drivers/291-116737-NVIDIA-GeForce6-GeForce7-GeForce8-GeForc/
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表